What are the issues you are experiencing with CC Assets Website or Libraries?

Sharing swatches using libraries is totally unreliable.

Sharing swatches using libraries is totally unreliable.

From InDesign:
I created a Green Spot Pantone color in InDesign: PANTONE 321 C and added it to a CC library
To an Illustrator document
In Illustrator I double clicked that swatch from the CC library and it was added to my Swatches panel as PANTONE 321 C, but it became a Global Process Color in CMYK mode as 100% Magenta.
A totally different color, it should have stayed a Book color, with Lab values and it should not have changed to Magenta.
To an InDesign document
Adding the same color from the CC Library to an InDesign document by double clicking shows the Colour Picker and allows you to Add Lab Swatch. The colour mode and lab values areright, but it becomes a Process color and the PANTONE 321 C name is lost.
Adding the same color in the CC Library to an InDesign document by Ctrl clicking in the Library and choosing Add to Swatches works as expected, it adds a Spot color with the correct name and Lab values.

From Illustrator
I created a Green Spot Pantone color in Illustrator: PANTONE 321 C and added it to a CC library
To an InDesign document
Adding the color in the CC Library to an InDesign document by double clicking shows the Colour Picker and allows you to Add CMYK Swatch. It becomes a Process color in CMYK mode, the lab values are different and the PANTONE 321 C name is lost.
Adding the same color in the CC Library to an InDesign document by Ctrl clicking in the Library and choosing Add to Swatches, adds the correct Pantone Name, keeps it as Spot, but changes the Colour Mode from Lab to CMYK.
To an Illustrator document
Adding the same color from the CC Library to an Illustrator document shows the Colour Picker and allows you to click OK. It adds the swatch to the Swatches panel, adds it as Spot and keeps the Pantone name, but loses the Lab values and Book Color Mode.
Adding the same color in the CC Library to an Illustrator document by Ctrl clicking in the Library and choosing Add to Swatches, adds them twice, loses the Pantone Name and they become a Spot colours in CMYK mode.

The only time it works as expected is when the Pantone swatch was created and used in InDesign and added to the swatches in a new InDesign document by Ctrl clicking from the CC Library.

All documents were in CMYK mode when swatches were added and used in CC Libraries.

I am not even touching the subject of Color Managed swatches in CC libraries.
To test:
https://adobe.ly/2rNCElc
https://adobe.ly/2IoEFeF

2 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Ton Frederiks shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base